Meu revo nao quer ligar.

Qualquer assunto sobre carros off-road.
(Assuntos de manutenção devem ser postados em Oficina e vendas em Feira do Rolo)

Moderadores: pixelman, CrisRCM, Abib, gligoco, mach

Piloto Iniciante
 
Mensagens: 75
Registrado em: 06 Ago 2012, 23:00
Localização: poa

revo 3.3 nao liga

Mensagempor fabiodurgante » 30 Abr 2013, 21:21

na revo quando vou dar arranque ele gira o arranque e depois faz um barulho tipo saindo ar escapando ar e nao pega de maneira nenhuma, assoprei pela cano de descarga e vaza ar direto, ai com o dedo arrodeio em baixo tem uma roda pelo q diz no manual é o "flywheel" essa peça tranca quando é novo o motor ai tem que pegar uma alicate e arodiar ela pra destrancar o motor, assopro pelo cano de descarga e vaza ar nao sei por onde, ai com o dedo arrodeio essa peça "flywheel"assopro pela cano de descarga navamente e nao vaza mais ar fica normal, ai dou arranque ele gira o arranque um pouco e vaza denovo ai nao pega o que poderia ser isso ?????

Piloto Sport
 
Mensagens: 274
Registrado em: 23 Fev 2013, 22:00
Localização: Curitiba

Re: revo 3.3 nao liga

Mensagempor MarceloFalk » 30 Abr 2013, 21:51

Fábio, já tive alguns problemas assim. Antes de qualquer coisa é preciso descartar algumas situações . Quando foi a última vez que andou com ele e como estava? Te aconselho a ver o seguinte: negativo esta bem conectado? Bata na partida com a mangueira estrangulada para gastar todo o combustível que está no carburador. Troque, ou teste a vela. Veja se a bateria do ez- start está completamente carregada. Certifique- se se não tem nenhuma mangueira ou a borracha azul da pipa com vazamento. veja se não soltu a mola do link do acelerador. Deixe sua agulha de alta com 4 voltas e a de baixa com duas e meia. Bata na partida e deve pegar. Em caso negativo, tire, desmonte e limpe o carburador. Antes de instalar o filtro, jogue combustível direto no carburador e veja se pega. Se ainda assim não der nem sinal, deve haver vazamento de ar em alguma junta do motor. Abra-o, aproveite para fazer uma limpeza e lubrificação, reaberta bem com trava rosca nos parafusos. Com 90 % de certeza deve voltar a funcionar.


O importante não é vencer todos os dias, mas lutar sempre.

 Eight 2.0/Eight- T/Mugem MBX6T      Reds /Novarrossi / Reds      Spektrum Dx3s      Odonnel      Originais      Aka / Proline      Barigui

Piloto Iniciante
 
Mensagens: 75
Registrado em: 06 Ago 2012, 23:00
Localização: poa

Re: revo 3.3 nao liga

Mensagempor fabiodurgante » 01 Mai 2013, 10:23

assim andei sabado 3 horas normal, ai abri a agulha de alta 1/8, ando sempre motor gordo para esquentar menos, e a lenta estava muito alta ai abri 1/8 + 1/8 +1/8 da agulha marcha lenta, sabado ficou bom, porem nao engatava a segunda marcha trancava o motor em 1º e nao engatava a segunda ai andei so em primeira mesmo, mas nunca esquentou, ai girei com a chave alien o parafuso para antecipar a troca de marcha girei 1/8+ 1/8+ 1/8, e mesmo assim nao engatava a segunda, ai parei de andar, ontem fui ligar e ocorreu o descrito acima.

Piloto Sport
 
Mensagens: 274
Registrado em: 23 Fev 2013, 22:00
Localização: Curitiba

Re: revo 3.3 nao liga

Mensagempor MarceloFalk » 01 Mai 2013, 11:35

Quantos galões este teu motor já andou?


O importante não é vencer todos os dias, mas lutar sempre.

 Eight 2.0/Eight- T/Mugem MBX6T      Reds /Novarrossi / Reds      Spektrum Dx3s      Odonnel      Originais      Aka / Proline      Barigui

Piloto Iniciante
 
Mensagens: 75
Registrado em: 06 Ago 2012, 23:00
Localização: poa

Re: revo 3.3 nao liga

Mensagempor fabiodurgante » 01 Mai 2013, 12:05

cara olhei hoje de manha assim quando eu pressiono todo botão do ez starter ele da arranque um pouco e depois não vira o flywhell parece que pula e e não arrodeia o flywhell, por isso q não liga, puxa combustível tudo normal, e quando pressiono so um pouco o botao do ez starter ele fica pulando e voltando tipo faz o barulho do arranque e depois para ai volta entendeu, momenta o flywhell para volta assim por diante.

Piloto Sport
 
Mensagens: 274
Registrado em: 23 Fev 2013, 22:00
Localização: Curitiba

Re: revo 3.3 nao liga

Mensagempor MarceloFalk » 01 Mai 2013, 15:17

Teu motor do ez - start esta bom?


O importante não é vencer todos os dias, mas lutar sempre.

 Eight 2.0/Eight- T/Mugem MBX6T      Reds /Novarrossi / Reds      Spektrum Dx3s      Odonnel      Originais      Aka / Proline      Barigui

Avatar do usuário
Mensagens: 36
Registrado em: 04 Abr 2013, 23:00
Localização: PR

REVO nao liga depois de um tempo

Mensagempor Spectrus » 03 Mai 2013, 18:28

Explicando melhor meu problema: Eu ligo minha revo , ando 1 ou 2 tanks, dai eu desligo ela , e em seguida tento liga-la, mas ela n liga dnv e se eu colocar o dedo no escapamento pra puxar o combustivel, a revo começa fazer um barulho diferente quando eu tento dar a partida(Um barulho q da a impressao q a revo nao vai funcionar) . Sera q é alguma regulagem no carburador ou a revo esta esquentando muito??
Pra minha revo voltar a funcionar eu tenho q espera uns 30min.

Avatar do usuário
Mensagens: 36
Registrado em: 04 Abr 2013, 23:00
Localização: PR

Re: REVO nao liga depois de um tempo

Mensagempor Spectrus » 05 Mai 2013, 03:43

ninguem sabe ??

Piloto Sport
 
Mensagens: 274
Registrado em: 23 Fev 2013, 22:00
Localização: Curitiba

Re: REVO nao liga depois de um tempo

Mensagempor MarceloFalk » 05 Mai 2013, 06:21

Que barulho e este que ela não vai funcionar? B


O importante não é vencer todos os dias, mas lutar sempre.

 Eight 2.0/Eight- T/Mugem MBX6T      Reds /Novarrossi / Reds      Spektrum Dx3s      Odonnel      Originais      Aka / Proline      Barigui

Moderador
Avatar do usuário
Mensagens: 7033
Registrado em: 24 Jan 2010, 21:00
Localização: São Paulo - SP

Re: REVO nao liga depois de um tempo

Mensagempor mach » 05 Mai 2013, 10:01

Só funciona quando está fria?!
Deve estar com compressão baixa no motor..


Aprenda a Pesquisar no RCMasters! <- Clique!

 sucata      de fios e imãs      am      rayovac amarelinhas      raladas      carecas slick      onde der

Piloto Iniciante
 
Mensagens: 75
Registrado em: 06 Ago 2012, 23:00
Localização: poa

Re: revo 3.3 nao liga

Mensagempor fabiodurgante » 05 Mai 2013, 11:51

cara desmontei tudo e limpei o carburador e funcionou vai entender devia ser sujeira no carburador so pode..

Piloto Sport
 
Mensagens: 274
Registrado em: 23 Fev 2013, 22:00
Localização: Curitiba

Re: revo 3.3 nao liga

Mensagempor MarceloFalk » 05 Mai 2013, 13:46

Ainda bem que funcionou, hem...é como te falei, no primeiro post, fazer todo aquele chek list, etc. Se fizer tudo certo dificilmente não pegar. Mas tem dia que é f..., o bichinho fica sentimental. Rsrsrsrsrsr


O importante não é vencer todos os dias, mas lutar sempre.

 Eight 2.0/Eight- T/Mugem MBX6T      Reds /Novarrossi / Reds      Spektrum Dx3s      Odonnel      Originais      Aka / Proline      Barigui

Piloto Sport
 
Mensagens: 274
Registrado em: 23 Fev 2013, 22:00
Localização: Curitiba

Re: REVO nao liga depois de um tempo

Mensagempor MarceloFalk » 05 Mai 2013, 13:51

Spectrus, blz? você é de Curitiba? situações . Te aconselho a ver o seguinte: negativo esta bem conectado? Pode estar com mau contato, oi fio partido.Bata na partida com a mangueira estrangulada para gastar todo o combustível que está no carburador. Troque, ou teste a vela. Veja se a bateria do ez- start está completamente carregada. Certifique- se se não tem nenhuma mangueira ou a borracha azul da pipa com vazamento. veja se não soltou mola do link do acelerador. Deixe sua agulha de alta com 4 voltas e a de baixa com duas e meia. Bata na partida e deve pegar. Em caso negativo, tire, desmonte e limpe o carburador. Antes de instalar o filtro, jogue combustível direto no carburador e veja se pega. Se ainda assim não der nem sinal, deve haver vazamento de ar em alguma junta do motor. Abra-o, aproveite para fazer uma limpeza e lubrificação, reaperta bem com trava rosca nos parafusos. Com 90 % de certeza ele deve funcionar.


O importante não é vencer todos os dias, mas lutar sempre.

 Eight 2.0/Eight- T/Mugem MBX6T      Reds /Novarrossi / Reds      Spektrum Dx3s      Odonnel      Originais      Aka / Proline      Barigui

Avatar do usuário
Mensagens: 36
Registrado em: 04 Abr 2013, 23:00
Localização: PR

Re: REVO nao liga depois de um tempo

Mensagempor Spectrus » 05 Mai 2013, 14:11

O barulho q eu falo, é um barulho muito parecido como se o motor estivesse com a vela tirada.

Isso so acontece depois q eu ando dois tanques seguidos com a revo, dai eu tenho q esperar uns 30min para poder andar dnv.

Nao sou de Curitiba, mas moro no Parana tb.

Sobre o motor estar com compressao baixa, como resolvo isso?

Marcelo da proxima vez q acontecer esse problema, vou verificar tudo o que vc falou, obrigado

 
Mensagens: 1
Registrado em: 04 Mai 2013, 23:00
Localização: RJ - Niteroi

Re: REVO nao liga depois de um tempo

Mensagempor tomnit » 05 Mai 2013, 14:58

Spectrus escreveu:O barulho q eu falo, é um barulho muito parecido como se o motor estivesse com a vela tirada.

Isso so acontece depois q eu ando dois tanques seguidos com a revo, dai eu tenho q esperar uns 30min para poder andar dnv.

Nao sou de Curitiba, mas moro no Parana tb.

Sobre o motor estar com compressao baixa, como resolvo isso?

Marcelo da proxima vez q acontecer esse problema, vou verificar tudo o que vc falou, obrigado
paz a todos.
minha revo esta com problema parecido,fria ela funciona uma maravilha.
ja desmontei,limpei tudo,troquei vela,troquei combustvel,...em fim
ela fria liga de primeira ,esquentou um pouco (80-90°) ela morre e só pega depois que esfria total.

preciso de ajuda

AnteriorPróximo

Voltar para Off-road

Quem está online

Usuários navegando neste fórum: Google [Bot] e 2 visitantes