Problema com servos/receptor urgenteee!!

Transmissor, receptor, baterias, etc

Moderadores: pixelman, Abib, mach, Pimpolho

 
Mensagens: 7
Registrado em: 06 Abr 2016, 23:47

Problema com servos/receptor urgenteee!!

Mensagempor Matheus giampiccolo » 06 Abr 2016, 23:52

Galera sou novo aqui, comprei meu carrinho usado, é um kyosho inferno neo race. E andei com ele normalmente final de semana, hoje fui ligar ele e tinha feito umas mudanças no controle, agora quando eu mexo a direção ele também acelera e quando acelero ele totalmente parece que perde força, fica instável a aceleração. Alguém poderia me ajudar Valeuu!!

Site Admin
Avatar do usuário
Mensagens: 11742
Registrado em: 22 Mai 2007, 23:00
Localização: ABC, SP

Re: Problema com servos/receptor urgenteee!!

Mensagempor Abib » 07 Abr 2016, 07:51

Mas o motor perde força por causa do sistema de rádio (movimento limitado ou contrário do servo)?


Imagem

 RC8|RC8SC|Savage|HellFire      Mamba|Mamba|Mamba|Mamba      Spektrum DX3R :joia:      LiPo      SlipStream|SC|SC|RatRod      ProLine|Panther|Alpha      Central Park|PMSA

 
Mensagens: 7
Registrado em: 06 Abr 2016, 23:47

Re: Problema com servos/receptor urgenteee!!

Mensagempor Matheus giampiccolo » 07 Abr 2016, 08:27

É, por causa do sistema de rádio, não sei se é problema nos servos, receptor ou alguma configuração no controle. vídeo do erro http://youtu.be/iqt9AGzarlE

Site Admin
Avatar do usuário
Mensagens: 11742
Registrado em: 22 Mai 2007, 23:00
Localização: ABC, SP

Re: Problema com servos/receptor urgenteee!!

Mensagempor Abib » 07 Abr 2016, 09:14

Verifique o ATV (EPA) do rádio para ver se não está forçando o servo demais e causando alguma queda de tensão no sistema..


Imagem

 RC8|RC8SC|Savage|HellFire      Mamba|Mamba|Mamba|Mamba      Spektrum DX3R :joia:      LiPo      SlipStream|SC|SC|RatRod      ProLine|Panther|Alpha      Central Park|PMSA

 
Mensagens: 7
Registrado em: 06 Abr 2016, 23:47

Re: Problema com servos/receptor urgenteee!!

Mensagempor Matheus giampiccolo » 07 Abr 2016, 09:18

Também pensei ser isto, mas isso pode fazer com que eu mexa a volante e acelere também? Não tenho muita experiência, você poderia me dar umas dicas de como regular o ponto final, ou se tem como eu usar somente o curso duplo ao invés de epa? Valeuu

Site Admin
Avatar do usuário
Mensagens: 11742
Registrado em: 22 Mai 2007, 23:00
Localização: ABC, SP

Re: Problema com servos/receptor urgenteee!!

Mensagempor Abib » 07 Abr 2016, 09:54

O ATV se ajusta evitando forçar o servo no final do curso. Eu costumo começar com um ATV baixo e depois ir aumentando até o servo parar de forçar.

Você precisa saber o que você mexeu no rádio.. eu não tenho como saber.. Se você mexe num comando e o outro aciona junto, pode ser que tenha ligado alguma mixagem do rádio.. mas não tem como saber sem ter produto em mãos..

A melhor coisa é fazer como sempre foi feito: Vá até algum lugar onde o pessoal se reúna para andar e veja com alguém o que pode estar acontecendo..


Imagem

 RC8|RC8SC|Savage|HellFire      Mamba|Mamba|Mamba|Mamba      Spektrum DX3R :joia:      LiPo      SlipStream|SC|SC|RatRod      ProLine|Panther|Alpha      Central Park|PMSA

 
Mensagens: 7
Registrado em: 06 Abr 2016, 23:47

Re: Problema com servos/receptor urgenteee!!

Mensagempor Matheus giampiccolo » 07 Abr 2016, 10:11

Hmmm, beleza vou ver se acho alguma loja especializada perto de onde moro, pois não conheço ninguém que tem esse hobby, você sabe como posso tirar essa mixagem dos comandos? Obrigado mesmo assim!!

 
Mensagens: 7
Registrado em: 06 Abr 2016, 23:47

Re: Problema com servos/receptor urgenteee!!

Mensagempor Matheus giampiccolo » 07 Abr 2016, 14:56

Meu modelo do rádio é kt 201, testei outro servo e continua com o mesmo problema

Piloto Iniciante
Avatar do usuário
Mensagens: 52
Registrado em: 24 Mai 2015, 17:06
Localização: duque de caxias RJ

Re: Problema com servos/receptor urgenteee!!

Mensagempor yago santos » 07 Abr 2016, 15:09

Eu tbm to com um problema no meu rádio.Toda vez q eu viro pra esquerda a roda não volta completamente para frente.
Eu já abri o servo pra ver se tinha algum dente das engrenagens quebrado mas estavam ok.Tambem deixei os ajustes de TRIM zerados mas da na mesmo se alguem puder da a opniao agradeço





Aaaa e o meu rádio é o Fly Sky gt3c




 lamborghini reventon      super tigre 18      fly sky gt3b      VP power masters      lamborghini reventon,landrover      sintec e alpha      RioNitro

Voltar para Rádio

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes