Receptor TQI não sai do modo Fail-Safe

Transmissor, receptor, baterias, etc

Moderadores: Abib, gbatistela, mach, pixelman, Pimpolho

 
Mensagens: 1
Registrado em: 26 Jan 2020, 21:37

Receptor TQI não sai do modo Fail-Safe

Mensagempor lucasamaralad » 26 Jan 2020, 21:51

Boa noite pessoal, olhei alguns tópicos com problemas parecidos com o meu mas mesmo assim não deu pra resolver o problema

Meu receptor TQI modelo 6518 4 canais

Ele não binda mais com o radio, já fiz de tudo dei reset no radio coloquei no modelo certo

quando coloca o radio no modo bind e depois parte pra colocar o receptor no modo bind, até fica verde a luz do receptor mais questão de 1,2 segundos a luz vermelha do receptor começa a piscar constantemente.
olhei no manual e quando o luz do receptor pisca assim diz isso

Fail-Safe / Detecção de baixa voltagem
A baixa voltagem consistente no receptor dispara o Fail-Safe para que haja energia suficiente para centralizar o servo do acelerador antes da perda total de energia


Mas já fiz de tudo sobre questão de baterias
é uma erevo, já verifiquei a bateria do carro e do radio descarrei e carreguei duas vezes e mesmo assim o problema segue.

Esse meu TQI é com Dock-base vou ter que providenciar o iphone 4s pra tentar uma solução pelo app da traxxas link



AGRADEÇO SE ALGUEM TIVER DICAS SOBRE ESSE MEU PROBLEMA
Obrigado!!!

 
Mensagens: 2
Registrado em: 12 Mai 2020, 21:24

Re: Receptor TQI não sai do modo Fail-Safe

Mensagempor Pablo Renan Veri » 12 Mai 2020, 21:32

Boa noite.
Recentemente comprei um jato 3.3 (usado)
Por incrível que parece no segundo dia de uso ele não bindou mais com o controle. Tentei turorial e configuração de tudo quanto é jeito. Hoje testei com o receptor de um amigo, funcionou com outro. Acredito que estou com o mesmo problema que você. Conseguiu solução? Estou vendo os valores de outro receptor. Mas pelo custo não sei se compensa.

Voltar para Rádio

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 0 visitantes